Dragonisser am 26.01.2017 14:37 #14511


Im using win7-64bit and the lastest stable version.
Got everything setup and working but as soon as i try to load any map the game crashes, no matter what i
do. Already tried changing to the other openGl or disable optimized textures, downloading it again but no

Even the logs aren't useful in finding anything(at least for me).

>>>> Addon status:
Säubere Texturspeicher

After it it crashes, telling me to send the report to the Team.

PS: Answers in german works too, i'm only used to english right now, so please excuse my english typing


Seems like one map works "Demo V016 rmp" by BlueByte/Spikeone

Editiert von Dragonisser am 26.01.2017 21:45

Spike am 27.01.2017 09:18 #14513

Im Ruhestand
Sounds strange.

Does that happen with all maps except the mentioned? Maybe try some original maps as well.
Does that also happen with the latest nightly build?
Is it a desktop PC or a tablet/notebook?
Did you update your graphic drivers?

Maybe answering those questions already solves the problem ;)


Dragonisser am 27.01.2017 17:32 #14515

> Tried playing the maps again crash
> Redownloaded the game, worked one time, crash
> Yes
> Laptop(Lenovo)
> Updated drivers

mismiso am 27.01.2017 17:34 #14516

did you try to "update" it with the RRT.bat? last time i had problems it fixed it


Dragonisser am 27.01.2017 17:39 #14517

nope didnt worked either.

Editiert von Dragonisser am 27.01.2017 17:51

mismiso am 27.01.2017 17:59 #14518

i have sent a working installation of the game in Private Messages try it. :D


Dragonisser am 27.01.2017 20:36 #14519

Nope also crashes

Spike am 27.01.2017 21:46 #14520

Im Ruhestand
Try running it as administrator - maybe writing files is forbidden somehow


Dragonisser am 27.01.2017 21:49 #14521

Already tried, was my first guess.

Spike am 28.01.2017 17:23 #14522

Im Ruhestand
then you should create a bug report here:

game runs fine here (also win7 x64)


Dragonisser am 29.01.2017 23:35 #14526

The problem is what should i provide? The log doesnt say much and well except the pc specs there is nothing else.

Spike am 30.01.2017 08:09 #14527

Im Ruhestand
Problem description, os (maybe include updates (open a cmd and run system info)), graphics card and driver and maybe
last working version.

One last guess: may you reinstall settlers 2 gold? So you get a fresh DATA and GFX folder? Maybe your files are corrupted


jh am 30.01.2017 21:19 #14528

Im using win7-64bit and the lastest stable version.

Have you tried the latest nightly version from ?

Feel free to post in English!

Antwort schreiben

Security code:

  Convert smilies like :), ;) etc. into small graphics?
  Convert WWW-addresses into clickable links?
  Soll Boardcode in ihrer Nachricht aktiviert werden?