~Fingolfinn am 31.03.2012 20:16 #9738


my problem is that after updating the Settlers, i lost a chance to load the prieviously saved games. And OK, that is understanable, but the point is, when i try to open the window of loading any game, or press F2 button in the game in order to save, the game stopps with a critical error. I thought that maybe i should get rid of old saveslots, but when I open the file directory of Settlers 2, I see, in fact, a folder "SAVE" but it is empty, so, i cannot delate anything from it. So, my question is, has anybody else faced such problem, and how can it be solved.

thank you very much for any info

best regards

FloSoft am 31.03.2012 21:42 #9739


you're savegames are located under "%USERPROFILE%\Saved Games\Return To The Roots\SAVE" or under linux "~/.s25rttr/SAVE".

the problem is, that somebody seem to not have changed the savegame-version after changing some essential savegame loading routines :/


Fingolfinn am 01.04.2012 17:00 #9749

Thank you very much, now it works properply

Feel free to post in English!

Antwort schreiben

Security code:

  Convert smilies like :), ;) etc. into small graphics?
  Convert WWW-addresses into clickable links?
  Soll Boardcode in ihrer Nachricht aktiviert werden?