Braddo am 25.11.2012 03:58 #10842

Hi guys - great work, tis is an all time favourite game :D Hey ive installed the game as per the instructions, and i can
get to the point where i get to choose a map to play, but when i click the 'continue' button to start a game lobby, it just
says please wait and a moon mouse pointer. I have tried both Direct IP and the Online options to create a game, but same
problem - not sure what im doing wrong, please help!

Thanks guys

Braddo am 25.11.2012 08:59 #10843

I seem to be getting an error once i select a map in the internet game menu 'datenbankfehler beim erstellen name ungultig
oder schon belegt' What does this mean? Ive looked for a translation online but doesnt really give me a clear translation
to english. Anyhow, hopefully this sheds some light on what my problem is.

Thanks again guys,

Spike am 25.11.2012 13:16 #10844

Im Ruhestand
Oh Well, if you got that error this means that your server already runs - then you can't open an other game with the same name (sometimes you dont see your old game). Also this mooncursor occurs for me when I'm already running a programm with the selected Port. Have you tried multiplayer=>direct ip=> an used Port?


Braddo am 26.11.2012 11:37 #10846

Oh ok, i think i have found out what may have been causing my problem - when i create a game there is a box to select IPv4
or IPv6, when i have IPv6 selected i get that problem, but with IPv4 selected it runs perfect!

Feel free to post in English!

Antwort schreiben

Security code:

  Convert smilies like :), ;) etc. into small graphics?
  Convert WWW-addresses into clickable links?
  Soll Boardcode in ihrer Nachricht aktiviert werden?