Adamo am 11.02.2013 23:47 #11133

I just can`t log to (first, my browser says the site is hazardous; when I add the security exception, it doesn`t work). Neither the bugtracker (it just doesn`t load)... So I`ll report the bugs here - sorry...

1) There are some graphical glitches on s25rttr_0.8-8596_linux.x86_64.tar.bz2

When the coastline is around the center, it may be sharp:

When I move the map back to the left, it`s getting smooth again:

2) The general "stock" interface says I`ve got 8 stones left yet. But when I enter the HQ, there are zero stones. Same on all of the magazines (zero stones in each of them). I thought those stones are hidden somewhere (?), but they`re not - I can`t build any building that requires a stone. So the main "stock" interface is wrong.

Editiert von Adamo am 11.02.2013 23:49

Spike am 12.02.2013 00:00 #11134

Im Ruhestand
1) Is a known bug, nobody really knows why this happened :-/

2) Stones are also counted if they are still transported or on building site oder in a catapult. The Inventory only bugs if you use ships.


PoC am 13.02.2013 23:09 #11138

Zitat von Spike:

The Inventory only bugs if you use ships.

are you sure this bug is still in the game? if so please link to the bug or explain a bit - I fixed some of the ship transport bugs a while ago so I might be able to find remaining bugs.

Spike am 14.02.2013 03:20 #11140

Im Ruhestand
Oh hey poc, do you know what is really funny? I just asked today where you are :p
You are right, it has been a long time since I used seafaring but I could test it again for sure (last time I tried it, I got 12 geologists with 6 hammers but only had 3 in all my storehouses :D)

Edit: Okay, tried a lot and found no way to reproduce that bug, you really seem to have fixed that bug :>


Editiert von Spike am 14.02.2013 03:44

Feel free to post in English!

Antwort schreiben

Security code:

  Convert smilies like :), ;) etc. into small graphics?
  Convert WWW-addresses into clickable links?
  Soll Boardcode in ihrer Nachricht aktiviert werden?